Outage in Deutsche Kredit Bank

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 12:56 UTC

Investigating

Communication from Deutsche Kredit Bank:

Dear Sir or Madam, We are currently experiencing an outage, and as a result, there will be disruptions to the interfaces you use. We will get back to you as soon as we have resolved the issue. Sincerely, Your DKB AG
2026-02-04 09:55:00
Posted Feb 04, 2026 - 09:59 UTC
This incident affected: Providers (Germany).