Elevated error rates on all call types with Bulder Bank and Sparebanken Vest in Norway
Incident Report for Aiia
Resolved
The incident has been resolved.
Posted Oct 15, 2024 - 11:32 UTC
Monitoring
We are seeing elevated error rates affecting many calls with Bulder Bank and Sparebanken Vest in Norway. All call types are affected.
Posted Oct 11, 2024 - 10:08 UTC
This incident affected: Providers (Norway).