Elevated error rates on all call types with Rabobank in Netherlands
Incident Report for Aiia
Resolved
This incident has been resolved. We have observed elevated error rates between 10:11 and 13:36 UTC on 2024-09-04
Posted Sep 04, 2024 - 13:59 UTC
Monitoring
We are seeing elevated error rates affecting many calls with Rabobank in Netherlands. All call types are affected.
Posted Sep 04, 2024 - 11:03 UTC
This incident affected: Providers (Netherlands).