Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2026 - 08:00 UTC
Scheduled
🔴 1. Provider Removals (Merged Banks)
Several Atruvia‑based banks in Germany have merged with other institutions. As a result, 17 older bank entries will be removed from our platform.
If your bank no longer appears, please search for the new merged bank name when connecting your account.
Removed banks include:
Volks- und Raiffeisenbank Westfalen-Lippe eG Volks- und Raiffeisenbank Werdenfels eG Raiffeisenbank im Hochtaunus eG Raiffeisenbank Schaafheim eG Heidelberger Volksbank eG Volksbank Lauterbach-Schlitz eG VR Bank Schleswig-Mittelholstein eG Münsterländische Bank Thie & Co. KG Volksbank Feldatal eG VR‑Bank Heuberg‑Winterlingen eG Raiffeisen‑Volksbank Wemding eG Volksbank Jever eG Volksbank Hohenzollern‑Balingen eG Volksbank Schupbach eG Raiffeisenbank Büchen‑Crivitz‑Hagenow‑Plate eG VR‑Bankverein Bad Hersfeld‑Rotenburg eG VR Bank Magstadt‑Weissach eG
These banks will no longer appear in search under their former names.
🟡 2. Updated XS2A Endpoints (Active Banks)
A few Atruvia banks remain active but have updated their online access addresses.
Updated:
Volksbank Beckum‑Lippstadt eG VR Bank Schleswig‑Holstein Mitte eG VR VerbundBank eG VR Bank Starnberg‑Zugspitze eG Volksbank Heidelberg‑Neckartal eG No action is needed; connections continue to work normally.
🟢 3. Bank Name Updates (No Customer Impact)
Atruvia has adjusted the official names of several banks. These are name‑only changes — your existing connections will continue to work.
Examples include:
Frankfurter Volksbank Rhein/Main eG Sparda‑Bank Augsburg eG VR Bank in Thüringen eG Raiffeisenbank Aichhalden‑Hardt‑Sulgen eG VR Bank Kempten‑Oberallgäu eG Volksbank Gera · Jena · Rudolstadt eG VR Bank RheinAhrEifel eG No customer action required.
🟣 4. Banks Replaced With a New Entry
A small number of banks have been re‑registered under new institution details. For these cases, the old bank entry has been removed and a new updated bank entry is now available.
Affected banks include:
Volksbank Mönchengladbach eG → now listed as Volksbank im Rheinland eG Volksbank PLUS eG (Volksbank Lübbecker Land eG) Volksbank Ammerbuch eG → now listed as Volksbank Raiffeisenbank AmmerGäu eG Raiffeisenbank Knoblauchsland‑Bibertgrund eG Volks‑ und Raiffeisenbank Schleswig‑Holstein Mitte eG Volks‑ und Raiffeisenbank HessenLand eG → now listed as Volks‑ und Raiffeisenbank VerbundBank eG Volks‑ und Raiffeisenbank Starnberg‑Zugspitze eG Volksbank Heidelberg‑Neckartal eG Volksbank Oldenburg‑Land Delmenhorst Waldeck‑Frankenberger Bank eG
Posted Feb 17, 2026 - 09:39 UTC
This scheduled maintenance affects: Providers (Germany).