Elevated error rates on all call types with DNB in Denmark and Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 06:47 UTC

Monitoring

We are seeing elevated error rates affecting most calls with DNB in Denmark and Norway. All call types are affected.
Posted Apr 02, 2025 - 00:10 UTC
This incident affected: Providers (Denmark, Norway).