DNB's Payment Initiation Service API is currently affected

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:28 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 14:47 UTC

Investigating

DNB's Payment Initiation Service API is currently affected by the following incident:
ID: 107010ac-b168-46c7-842b-436cc07f9930. Their specialists are investigating the problem. We apologise for any inconvenience caused by the disruption.
Posted Oct 29, 2025 - 14:47 UTC
This incident affected: Providers (Norway).