Elevated error rates on all call types with SEB based providers in Norway and Sweden
Incident Report for Aiia
Resolved
This incident has been resolved. We have observed elevated error rates between 13:12 and 14:07 UTC on 2024-10-21
Posted Oct 21, 2024 - 14:49 UTC
Monitoring
We are seeing elevated error rates affecting many calls with SEB based providers in Norway and Sweden. All call types are affected. Affected providers: Esso Mastercard, SAS Mastercard and SEB.
Posted Oct 21, 2024 - 13:23 UTC
This incident affected: Providers (Denmark, Sweden, Norway).