Intermittent issues with AIS and PIS request in Deutsche Bank, Postbank, and Noris

Incident Report for Mastercard OB Services EU and UK

Resolved

Due to an issue with one of our backend services we faced intermittent issues with AIS and PIS requests for all regions since 11.08 CEST on 2nd Sep-2025.
Update : Services are back to normal since 12:27 CEST
Posted Sep 02, 2025 - 11:53 UTC

Investigating

Communication from Deutsche Bank:

Due to an issue with one of our backend services we are seeing intermittent issues with AIS and PIS requests in Germany, impacting Deutsche Bank, Postbank, and Noris since 11.08 CEST 2nd-Sep-2025.
Posted Sep 02, 2025 - 10:03 UTC
This incident affected: Providers (Germany).