Service disruption affecting OP PSD2 APIs

Incident Report for Mastercard OB Services EU and UK

Resolved

OP has reported a service disruption affecting their PSD2 APIs and customer channels. API users may experience issues. We are monitoring the situation closely.
Posted Jan 19, 2026 - 10:00 UTC

Monitoring

OP has reported a service disruption affecting their PSD2 APIs and customer channels. API users may experience issues. We are monitoring the situation closely.
Posted Jan 19, 2026 - 09:51 UTC