Intermittent payment failures with SDC-based banks.

Incident Report for Mastercard OB Services EU and UK

Resolved

The issue was solved.
Posted Sep 26, 2023 - 07:19 UTC

Monitoring

A fix has been deployed, and the first results are positive.
We'll keep monitoring the situation.
Posted Sep 25, 2023 - 13:25 UTC

Identified

We observed that SCA flows for PSUs with no previous session with SDC-based banks, started failing on Thursday, September 21.

The root cause has been identified and mitigation will be deployed shortly.
Posted Sep 25, 2023 - 12:14 UTC
This incident affected: Aiia (Aiia Pay) and Aiia Enterprise (Payment initiation services).