Elevated error rates on account information calls with Rabobank in Netherlands

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 11:33 UTC

Investigating

We are seeing elevated error rates affecting some calls with Rabobank in Netherlands. Account information calls are affected.
Posted Sep 20, 2023 - 07:28 UTC
This incident affected: Providers (Netherlands).