Elevated error rates on account information calls with Rabobank in Netherlands

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved. We have observed elevated error rates between 12:22 and 13:01 UTC on 2024-10-16
Posted Oct 16, 2024 - 13:25 UTC

Monitoring

We are seeing elevated error rates affecting many calls with Rabobank in Netherlands. Account information calls are affected.
Posted Oct 16, 2024 - 12:33 UTC
This incident affected: Providers (Netherlands).