Elevated error rates on all call types with Nordea, Nordea Erhverv, Nordea Yrityspankki, Nordea Bedrift and Nordea Företag in Denmark, Finland, Norway and Sweden
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:16 UTC
Monitoring
We are seeing elevated error rates affecting most calls with Nordea, Nordea Erhverv, Nordea Yrityspankki, Nordea Bedrift and Nordea Företag in Denmark, Finland, Norway and Sweden. All call types are affected.
Posted Oct 30, 2024 - 17:03 UTC
This incident affected: Providers (Denmark, Sweden, Norway, Finland).