Outage on account information calls with Bulder Bank and Sparebanken Vest in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 06:51 UTC

Monitoring

We are experiencing an outage with Bulder Bank and Sparebanken Vest in Norway. Account information calls are affected.
Posted Mar 22, 2025 - 00:09 UTC
This incident affected: Providers (Norway).