DeutscheBank, NorisBank, PostBank facing intermittent issues

Incident Report for Mastercard OB Services EU and UK

Resolved

PSD2 APIs – Due to an issue from one of our backend services we are facing intermittent issues with AIS and PIS requests for Germany region since 1:00 AM CET on 10th September 2025
Posted Sep 10, 2025 - 10:02 UTC

Investigating

PSD2 APIs – Due to an issue from one of our backend services we are facing intermittent issues with AIS and PIS requests for Germany region since 1:00 AM CET on 10th September 2025
Posted Sep 10, 2025 - 07:43 UTC