Commerzbank failed AIS requests

Incident Report for Mastercard OB Services EU and UK

Resolved

Fix verified. Incident closed
Posted Apr 27, 2026 - 17:02 UTC

Identified

The issue seem to affect only customers without banking app
Posted Apr 27, 2026 - 12:51 UTC

Investigating

We have identified an error on Commerzbank affecting AIS requests and are currently working on a fix
Posted Apr 27, 2026 - 12:47 UTC
This incident affected: Payment Products (Accept Payment).