Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2026 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 13, 2026 - 13:10 UTC
Scheduled
Hello there,
DNB's Payment Initiation Service API will be affected by maintenance.
Downtime 13.03.2026 20:00 - 14.03.2026 06:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes
Downtime 13.03.2026 23:00 - 14.03.2026 08:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes
Downtime 14.03.2026 20:00 - 14.03.2026 23:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes
Downtime 15.03.2026 00:00 - 15.03.2026 02:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 5 minutes
Downtime 15.03.2026 00:00 - 15.03.2026 07:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 15 minutes