Bawag - xs2a-interface - Scheduled maintenance

Scheduled for Jul 28, 16:00 - 22:00 UTC

Update

On Tuesday, July 28, 2026, from 6:00 p.m. to 11:59 p.m. CET there is planned maintenance on a central infrastructure component. Disruptions in PSD2 services can occur during that time. Please excuse the inconvenience. (AT Bawag)
Posted Jul 13, 2026 - 09:41 UTC

Scheduled

On Tuesday, July 28, 2026, from 6:00 p.m. to 11:59 p.m. CET there is planned maintenance on a central infrastructure component. Disruptions in PSD2 services can occur during that time. Please excuse the inconvenience. (AT Bawag)
Posted Jul 13, 2026 - 09:40 UTC
This scheduled maintenance affects: Providers (Austria).