Elevated error rates on payment information calls with Sparebanken Norge in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted May 13, 2025 - 14:06 UTC

Monitoring

We are seeing elevated error rates affecting many calls with Sparebanken Norge in Norway. Payment information calls are affected.
Posted May 12, 2025 - 14:34 UTC
This incident affected: Providers (Norway).