Volks- und Raiffeisenbanken Outage

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Aug 16, 2026 - 19:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 16, 2026 - 14:35 UTC

Investigating

We detected an outage affecting Volks- und Raiffeisenbanken providers, which impacts PIS services and results in failed payments.
Posted Aug 16, 2026 - 14:35 UTC
This incident affected: Aiia (Aiia Pay), Payment Products (Accept Payments), Aiia Enterprise (Payment initiation services), and Providers (Germany).