Outage on ALL calls with La Banque Postale

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 09:06 UTC

Investigating

We are seeing elevated error rates on AIS & PIS calls with La Banque Postale in France. We are contacting the provider.
Posted Dec 22, 2025 - 13:07 UTC
This incident affected: Providers (France).