Elevated error rates on all call types with BankData Erhverv based providers in Denmark

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 12:39 UTC

Update

BankData informed us that their PSD2 interface has a complete outage. We are continuing to monitor the situation.
Posted Mar 12, 2025 - 11:14 UTC

Monitoring

We are seeing elevated error rates affecting most calls with BankData Erhverv based providers in Denmark. All call types are affected. Affected providers: Djurslands Bank Erhverv, Jyske Bank Erhverv, Kreditbanken Erhverv, Nordfyns Bank Erhverv, Nordjyske Bank Erhverv, Ringkjøbing Landbobank Erhverv, Skjern Bank Erhverv, Sparekassen Sjælland-Fyn Erhverv and Sydbank Erhverv.
Posted Mar 12, 2025 - 10:40 UTC
This incident affected: Providers (Denmark).