Elevated error rates for providers serviced by SDC
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted May 24, 2022 - 11:31 CEST
Identified
SDC confirms that the issue is caused by Eika Kredittbank migrations, hence we expect the issue to be confined to providers which offers credit cards through Eika Kredittbank.
Posted May 24, 2022 - 10:43 CEST
Update
We have identified that the issue affects a subset of providers:

NO_AafjordSparebank
NO_AasenSparebank
NO_AndebuSparebank
NO_ArendalOgOmegnsSparekasse
NO_AskimOgSpydebergSparebank
NO_AurskogSparebank
NO_BergSparebank
NO_BienSparebank
NO_BirkenesSparebank
NO_BjugnSparebank
NO_BlakerSparebank
NO_DrangedalSparebank
NO_EidsbergSparebank
NO_EtnedalSparebank
NO_EvjeOgHornnesSparebank
NO_FornebuSparebank
NO_GildeskaalSparebank
NO_GrongSparebank
NO_GrueSparebank
NO_HaltdalenSparebank
NO_HarstadSparebank
NO_HegraSparebank
NO_HemneSparebank
NO_HjartdalOgGransheradSparebank
NO_HjelmelandSparebank
NO_HoelandOgSetskogSparebank
NO_IndreSognSparebank
NO_JaerenSparebank
NO_JernbanePersonaletsSparebank
NO_KlaebuSparebank
NO_KvinesdalSparebank
NO_Larvikbanken
NO_LillestroemBanken
NO_MarkerSparebank
NO_Melhusbanken
NO_OdalSparebank
NO_OerlandSparebank
NO_OerskogSparebank
NO_OestreAgderSparebank
NO_Oppdalsbank
NO_OrklaSparebank
NO_RindalSparebank
NO_RoerosBanken
NO_RomsdalSparebank
NO_SandnesSparebank
NO_SelbuSparebank
NO_SkagerrakSparebank
NO_SkueSparebank
NO_SoknedalSparebank
NO_SparebankNarvik
NO_SparebankenDin
NO_StadsbygdSparebank
NO_StroemmenSparebank
NO_SunndalSparebank
NO_TinnSparebank
NO_TogaOsSparebank
NO_TotensSparebank
NO_TroegstadSparebank
NO_TysnesSparebank
NO_ValdresSparebank
NO_ValleSparebank
NO_Vekselbanken
Posted May 23, 2022 - 12:22 CEST
Investigating
We are seeing elevated error rates on SDC based providers. We are contacting the provider.
Posted May 23, 2022 - 11:34 CEST
This incident affected: Providers (Denmark, Sweden, Norway).