DNB elevated error rates in payment initiation calls in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

Issue has been mitigated on the Provider's side, traffic looks stable now.
Posted Aug 07, 2026 - 19:48 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2026 - 16:01 UTC

Investigating

We are experiencing an elevated rate of failed payment initiation calls for Dnb in Norway.

We are currently monitoring the issue
Posted Aug 07, 2026 - 13:03 UTC