High timeout rate towards BankData (DK) interfaces
Incident Report for Aiia
Resolved
The timeout level has been at a consistently lowered level over end-of-month. We will continue to monitor the timeout levels carefully but are resolving this incident.
Posted Nov 02, 2021 - 08:01 UTC
Update
End-user impact is still significantly reduced.
Currently awaiting BankData to solve the underlying issue on their end.
Posted Oct 25, 2021 - 14:35 UTC
Update
We see signs of improvement after several mitigations have been applied and the end-user impact should be significantly reduced.
Posted Oct 13, 2021 - 06:39 UTC
Update
Investigation and tests continue. We still observe time-outs on Bank Data's interfaces.

Banks affected: Djurslands Bank, Jyske Bank, Kreditbanken, Nordfyns Bank, Ringkjøbing Landbobank, Skjern Bank, Sparekassen Sjælland-Fyn, Sparekassen Vendsyssel, Sydbank.
Posted Oct 12, 2021 - 07:23 UTC
Update
Investigation and tests continue. We still observe time-outs on Bank Data's interfaces.
Posted Oct 07, 2021 - 07:55 UTC
Update
BankData has informed the issue has not been solved on their end, they continue the investigation.
Posted Oct 05, 2021 - 09:14 UTC
Update
BankData has informed the issue has not been solved on their end, they continue the investigation.
Posted Sep 27, 2021 - 11:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 12:45 UTC
Update
The timeouts are experienced across all of BankData's interfaces, not only Erhverv.

We are in close communication with the provider and they expect to deploy a fix on September 25th.
Posted Sep 21, 2021 - 12:44 UTC
Investigating
We have noticed a high rate of API calls timing out for the BankData Erhverv fallback integration

Banks affected: Djurslands Bank, Jyske Bank, Kreditbanken, Nordfyns Bank, Ringkjøbing Landbobank, Skjern Bank, Sparekassen Sjælland-Fyn, Sparekassen Vendsyssel, Sydbank.
Posted Sep 20, 2021 - 12:38 UTC
This incident affected: Providers (Denmark).