Elevated error rate on Account Information calls with KNAB in the Netherlands
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:16 UTC
Monitoring
We are seeing elevated error rates on Account Information calls with KNAB in the Netherlands. Many calls are affected.
Posted Jul 19, 2024 - 07:38 UTC
This incident affected: Providers (Netherlands).