Please be informed that, due to planned internal maintenance activities, there may be intermittent disruptions affecting the following providers (private and business) between 12 August and 14 August:
We will closely monitor the situation throughout the maintenance window and provide updates should any significant impact be observed. Thank you for your understanding.
Posted Aug 12, 2026 - 08:43 UTC
Update
Please be informed that, due to planned internal maintenance activities, there may be intermittent disruptions affecting the following providers (private and business) between 11 August and 14 August:
We will closely monitor the situation throughout the maintenance window and provide updates should any significant impact be observed. Thank you for your understanding.
Posted Aug 11, 2026 - 09:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2026 - 06:58 UTC
Scheduled
Please be informed that, due to planned internal maintenance activities, there may be intermittent disruptions affecting the following providers (private and business) between 4 August and 7 August:
Alm. Brand Bank Djurslands Bank Jyske Bank Kreditbanken Nordjyske Bank Ringkjøbing Landbobank Skjern Bank SJF Bank (Sparekassen Sjælland-Fyn) Sydbank
and
Lunar
We will closely monitor the situation throughout the maintenance window and provide updates should any significant impact be observed. Thank you for your understanding.
Posted Aug 10, 2026 - 06:57 UTC
This scheduled maintenance affects: Providers (Denmark) and Payment Products (Accept Payments).