Elevated number of failed requests on Raiffeisen in Austria

Incident Report for Mastercard OB Services EU and UK

Update

Intermittent errors still happening, we are monitoring
Posted May 14, 2026 - 12:18 UTC

Monitoring

There is successful traffic from 12:15 CET on, we will continue monitoring
Posted May 14, 2026 - 10:33 UTC

Investigating

Starting at 11:40 CET, we are seeing an increased number of failed requests for Raiffeisen in Austria. We are investigating
Posted May 14, 2026 - 10:29 UTC
This incident affects: Providers (Austria).