Elevated error rates on all call types with Bulder Bank and Sparebanken Vest in Norway
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 07:30 UTC
Investigating
We are seeing elevated error rates affecting many calls with Bulder Bank and Sparebanken Vest in Norway. All call types are affected.
Posted Apr 15, 2024 - 07:09 UTC
This incident affected: Providers (Norway).