Outage on all call types with DNB in Norway

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 08:58 UTC

Monitoring

We are experiencing an outage with DNB in Norway. All call types are affected.
Posted Oct 11, 2025 - 23:26 UTC
This incident affected: Providers (Norway).