Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2024 - 13:01 UTC
Update
Sparebanken Sogn og Fjordane joins the SpareBank 1 alliance and becomes SpareBank 1 Sogn og Fjordane.
The technical transition for Sparebanken Sogn og Fjordane (SSF) will occur over the weekend November 1-4, 2024.
We will disable payments on October 30, 2024 at 1pm to let payments settle.
The merge process will start on Friday, November 1, 2024 at 3pm making the PSD2-API for Sparebanken Sogn og Fjordane unavailable. The transition will be completed by Monday November 4, 2024, at 1pm, after which the new PSD2-API and sandbox for SpareBank 1 Sogn og Fjordane will be available at the developer portal https://psd2.ssf.no/developer.
From November 1st Sparebanken Sogn og Fjordane is named SpareBank 1 Sogn og Fjordane.
Posted Oct 29, 2024 - 09:22 UTC
Scheduled
Sparebanken Sogn og Fjordane joins the SpareBank 1 alliance and becomes SpareBank 1 Sogn og Fjordane.
The technical transition for Sparebanken Sogn og Fjordane (SSF) will occur over the weekend November 1-4, 2024.
The work will start on Friday, November 1, 2024 at 3pm making the PSD2-API for Sparebanken Sogn og Fjordane unavailable. The transition will be completed by Monday November 4, 2024, at 8am, after which the new PSD2-API and sandbox for SpareBank 1 Sogn og Fjordane will be available at the developer portal https://psd2.ssf.no/developer.
From November 1st Sparebanken Sogn og Fjordane is named SpareBank 1 Sogn og Fjordane.
Posted Oct 14, 2024 - 14:03 UTC
This scheduled maintenance affected: Providers (Norway).