Elevated error rates on all call types with SEB based providers in Denmark, Norway and Sweden

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 11:04 UTC

Monitoring

We are seeing elevated error rates affecting many calls with SEB based providers in Denmark, Norway and Sweden. All call types are affected. Affected providers: SAS Mastercard, Circle K Mastercard, SEB and SEB Företag.
Posted Apr 06, 2025 - 00:42 UTC
This incident affected: Providers (Denmark, Sweden, Norway).