Elevated error rates on account information calls with Boursorama Bank in France

Incident Report for Mastercard OB Services EU and UK

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 09:08 UTC

Monitoring

We are seeing elevated error rates affecting many calls with Boursorama Bank in France. Account information calls are affected.
Posted Oct 26, 2025 - 01:06 UTC
This incident affected: Providers (France).