Instabilities on Aiia Enterprise
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 07:15 UTC
Monitoring
The issue is resolved and we are currently monitoring it.
Posted Sep 16, 2022 - 14:01 UTC
Investigating
We are experiencing instabilities on our Aiia Enterprise.
Posted Sep 16, 2022 - 11:37 UTC
This incident affected: Aiia Enterprise (Account information services, Payment initiation services).