Elevated error rates on AIS calls with Lunar in Denmark
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 10:58 UTC
Investigating
We are seeing elevated error rates on AIS calls with Lunar in Denmark. We are contacting the provider.
Posted Sep 16, 2022 - 09:36 UTC
This incident affected: Providers (Denmark).