Elevated error rates on BankVerlag providers

Incident Report for Mastercard OB Services EU and UK

Resolved

We are currently observing a high number of 400 and 500 error responses when communicating with the Bankverlag providers. Our team is investigating the issue and will provide updates as soon as more information becomes available.
Posted Nov 13, 2025 - 11:16 UTC

Investigating

We are currently observing a high number of 400 and 500 error responses when communicating with the Bankverlag providers. Our team is investigating the issue and will provide updates as soon as more information becomes available.
Posted Nov 13, 2025 - 07:40 UTC