Requests to /accounts endpoint failing with Internal Server Error
Incident Report for Aiia
Resolved
After the fix was deployed, we monitored the situation and the incident is resolved.
Posted Sep 27, 2022 - 14:49 UTC
Monitoring
The root cause was fixed, and errors stopped at 12:48 CET.
We'll monitor the situation.
Posted Sep 27, 2022 - 10:53 UTC
Identified
Beginning at 11:29 CET, we observed an uptick in 500 - Internal Server errors for requests to the /accounts endpoint.

We have identified the root cause and reverting changes.
Posted Sep 27, 2022 - 10:38 UTC
This incident affected: Aiia (Aiia Data API).