Elevated error rates on Payments calls with Commerzbank in Germany

Incident Report for Mastercard OB Services EU and UK

Identified

The issue has been identified. The root cause has been confirmed to be on the ASPSP's side.

Mastercard teams are closely monitoring the situation and will share the next update as soon as the ASPSP implements a fix.
Posted Nov 14, 2025 - 14:54 UTC

Update

We are investigating the source of the outage
Posted Nov 14, 2025 - 10:56 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 10:13 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 08:50 UTC

Investigating

A service disruption has been identified affecting Mastercard Open Finance systems in the Europe region as of 13 Nov 2025, 12:00 UTC.
During the impact window, some customers may experience sporadic failures when creating payments to Commerzbank in Germany.

Mastercard teams are actively investigating the issue and will provide an update as soon as possible.
Posted Nov 14, 2025 - 08:49 UTC
This incident affects: Payment Products (Accept Payment) and Providers (Germany).