Elevated error rates on AIS calls with Revolut
Incident Report for Aiia
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 14:27 UTC
Update
This incident has been resolved. Normal operations returned at approximately 16.00 CEST.
Posted Sep 27, 2022 - 14:26 UTC
Update
This incident has been resolved. Normal operations returned at approximately 16.00 CEST.
Posted Sep 27, 2022 - 14:00 UTC
Investigating
We see elevated error rates on Account Information Calls with Revolut. We are contacting the provider.
Posted Sep 27, 2022 - 14:00 UTC
This incident affected: Providers (Denmark, Norway, Finland, Portugal).